undeadly.org
2 votes roger β€” 2 votes, 3 comments β€” Source

This is shit. Why is Firefox so complicated to update on OpenBSD? Who is to blame here?

I put this down to Firefox to be honest. It’s a gigantic piece of software and I guess some dependency is the problem (rust?)

Firefox needs a security patch. Firefox needs latest Rust. OpenBSD team unwilling to update to latest Rust, so they suggest to use ESR - citation